fyi- Finished some server tweaks, regarding a few errors

Discussion in 'System Announcements' started by Sean, Jul 9, 2017.

  1. Sean

    Sean Admin Staff Member Admin

    Messages:
    9,676
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Groups:
    Hi All,

    Some were getting intermittent errors like this, the last week or so:

    Screen Shot 2017-07-10 at 10.25.01 AM.png

    And some had issues posting to particular forums.

    I think this should be ok now as one error I had can no longer be reproduced. If you are still getting any errors please let me know.

    Thanks,
    Sean
     
  2. Truzi

    Truzi Member

    Messages:
    1,922
    Joined:
    Mar 18, 2012
    Shooter:
    Multi Format
    Groups:
    If you can read this, everything seems fine now on my end.
     
  3. Anon Ymous

    Anon Ymous Member

    Messages:
    1,788
    Joined:
    Feb 7, 2008
    Location:
    Greece
    Shooter:
    35mm
    Groups:
    I started getting this error yesterday while trying to reply to a specific conversation. Other conversations don't seem to be affected. Doesn't matter which reply method I use (advanced or not) and preview also triggers this error. Auto save probably triggers it too.
     
  4. jnanian

    jnanian Advertiser Advertiser

    Messages:
    22,129
    Joined:
    Jun 21, 2003
    Location:
    paswonquitte
    Shooter:
    Multi Format
    Groups:
    sean,
    i haevn't gotten one of those error messages in a few days, but at one point
    i got one, and then couldn't get on the site for +/- an hour or so.
     
  5. OP
    OP
    Sean

    Sean Admin Staff Member Admin

    Messages:
    9,676
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Groups:
    Looking into it further, thanks guys
     
  6. OP
    OP
    Sean

    Sean Admin Staff Member Admin

    Messages:
    9,676
    Joined:
    Aug 29, 2002
    Location:
    New Zealand
    Shooter:
    Multi Format
    Groups:
    ok, some more tweaks and it should be fine now. Let me know if you get the errors again. Thanks!